datacamp-logo

Conda package dependencies

In the meta.yaml file dependent packages and versions are defined using comparison operators, such as <, <=, >, >=. Multiple version conditions are separated by commas. The glob * means that the preceding characters must match exactly.

Here's an example for a new package called my_package.

requirements:
    run:
        - python
        - scipy
        - numpy 1.11*
        - matplotlib >=1.5, <2.0

Which of the following statements below is INCORRECT?

Answer the question
50 XP
Possible Answers
  • press
  • press
  • press
  • press